StartseiteFAQSuchenAnmeldenLogin

Teilen | .
 

 ich hab da mal ne Frage...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
5ULPHUR
Locust
Locust
5ULPHUR

Anzahl der Beiträge : 21
Anmeldedatum : 15.03.15
Alter : 21
Ort : Nord-östlich von Stuttgart

BeitragThema: ich hab da mal ne Frage...   Sa 5 Sep - 10:59

Wenn man sich bei smurfy was zusammen bastelt bekommt man ja die hitze effizienz in Prozent angegeben... Wenn man im MW Mechlab was baut dann in einer Zahl zwischen 0 und 2. Wie läst sich das umrechnen? Ich sitze manchmal vor meinem Laptop verzweifel schier dran, ob der build jetzt halbwegs gut laufen würde oder ob man bei jedem mal schießen kurz vor dem shut-down steht.
mein aktuelles Beispiel ist das:

http://mwo.smurfy-net.de/mechlab#i=118&l=0b29bac6a0d39bf4b3eba311ccb4d81d88ba5f1e

34% hört sich ziemlich wenig an, aber ist es das auch?

danke schon mal im voraus
Nach oben Nach unten
Benutzerprofil anzeigen
waaghcry
Jagemech
Jagemech
waaghcry

Anzahl der Beiträge : 284
Anmeldedatum : 15.03.14
Alter : 38
Ort : mwo

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 16:07

Hitze 0 = 0
Hitze 50% = 1
Hitze 100 % = 2

_________________



← der tut doch nix, der will doch nur spieöln

                                     ( und nicht vergessen, wir sind die guten )
Nach oben Nach unten
Benutzerprofil anzeigen
waaghcry
Jagemech
Jagemech
waaghcry

Anzahl der Beiträge : 284
Anmeldedatum : 15.03.14
Alter : 38
Ort : mwo

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 16:16

Das build ist eig. Gut, da du ja nicht alle Waffen gleichzeitig abfeuerst ist die hitze effi gut. Im nahkampf würde ich die medium laser wenns zu heiß wird in kette feuern.

_________________



← der tut doch nix, der will doch nur spieöln

                                     ( und nicht vergessen, wir sind die guten )
Nach oben Nach unten
Benutzerprofil anzeigen
5ULPHUR
Locust
Locust
5ULPHUR

Anzahl der Beiträge : 21
Anmeldedatum : 15.03.15
Alter : 21
Ort : Nord-östlich von Stuttgart

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 17:24

so dann wär das auch geklärt :)

ne effizient von 0,7 oder was das dann ist, ist mir dann auch wenn ich die nicht gleichzeitig abfeuer trotzdem zu schlecht :( Vielleicht muss ich dann einfach sparen und mir ne 300er oder 320er engine kaufen damit ich mehr platz für heatsinks hab. Schade. hatte mich auf einen schön schnellen assault gefreut. Naja war wohl nix

danke nochmal für die antwort
Nach oben Nach unten
Benutzerprofil anzeigen
waaghcry
Jagemech
Jagemech
waaghcry

Anzahl der Beiträge : 284
Anmeldedatum : 15.03.14
Alter : 38
Ort : mwo

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 17:30

Probier das build einfach mal in den testinggroinds aus, am besten auf tourmalline desert. Üb ein wenig und dann wirste schnell herausfinden wie und wann du diese bewaffnung abfeuern musst damit du nichr überhitzt

_________________



← der tut doch nix, der will doch nur spieöln

                                     ( und nicht vergessen, wir sind die guten )
Nach oben Nach unten
Benutzerprofil anzeigen
5ULPHUR
Locust
Locust
5ULPHUR

Anzahl der Beiträge : 21
Anmeldedatum : 15.03.15
Alter : 21
Ort : Nord-östlich von Stuttgart

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 17:32

vielleicht schmeiß ich auch noch nen medium laser raus und geh auf 4 runter... oder hab ich das in dem smurfy linkschon gemacht? ich wollte den sowieso eher als so ne art supporter mit midrange und ein bisschen closerange verteidigung haben ^^
Nach oben Nach unten
Benutzerprofil anzeigen
SexGamesAndRocknRoll
Moderator
Moderator
avatar

Anzahl der Beiträge : 141
Anmeldedatum : 16.03.14
Alter : 34

BeitragThema: Re: ich hab da mal ne Frage...   Sa 5 Sep - 22:42

So wie beim Waaghcry lässt sich das eigentlich nicht umrechnen, wenn du da ne Hitzeeffi von 30-40 % hast liegst du über dem 1,2er Bereich wenn ich das noch korrekt im Kopp hab, theoretisch hat er zwar recht aber in Real schaut des anders aus^^

_________________


Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: ich hab da mal ne Frage...   

Nach oben Nach unten
 

ich hab da mal ne Frage...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1

 Ähnliche Themen

-
» Frage zu Tigerstein-Nugget
» Glücksrad-Frage
» Mal wieder ne Schlitten-Frage
» Frage Arcane Flugplatz
» Renee, warum antwortest du mir nicht? Warum nimmst du meine FA nicht an?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Sex Games And Rock N Roll :: Gameplay :: Generelle MWO Disskusion-